<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Hick', [1, 1], 'div-gpt-ad-1463591529597-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_728x90inner', [728, 90], 'div-gpt-ad-1463591529597-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_728x90_pgal', [728, 90], 'div-gpt-ad-1463591529597-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_ATF_Cube', [300, 250], 'div-gpt-ad-1463591529597-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_int_CubeA', [300, 250], 'div-gpt-ad-1463591529597-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_int_CubeB', [300, 250], 'div-gpt-ad-1463591529597-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_Leader', [728, 90], 'div-gpt-ad-1463591529597-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

    <title>Paying It Forward With Friends &#038; Angels | Hicksville News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hicksvillenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A.jpg" /><link rel="icon" type="image/png" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-144x144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Hicksville News &raquo; Feed" href="https://hicksvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hicksville News &raquo; Comments Feed" href="https://hicksvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hicksville News &raquo; Paying It Forward With Friends &#038; Angels Comments Feed" href="https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hicksvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://hicksvillenews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://hicksvillenews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hicksvillenews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hicksvillenews.com/wp-content/themes/NewspaperNew/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://hicksvillenews.com/wp-content/themes/HicksvilleNews/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hicksvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/hicksvillenews.com\/wp-admin\/admin-ajax.php","nonce":"e8eceb302e","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.5.3' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://hicksvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hicksvillenews.com/wp-json/wp/v2/posts/9104" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hicksvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hicksvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TV Dinners From Social Media' href='https://hicksvillenews.com/2021/01/13/tv-dinners-from-social-media/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/" />
<link rel='shortlink' href='https://wp.me/p7CjoV-2mQ' />
<link rel="alternate" type="application/json+oembed" href="https://hicksvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hicksvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Paying It Forward With Friends &#038; Angels" />
<meta property="og:url" content="https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/" />
<meta property="og:description" content="How a Farmingdale teacher gives back to kids with cancer Tracy Vicere is a survivor. What else would you call someone who beat both Hodgkin’s Disease Stage 3A and Non-Hodgkin’s Lymphoma Stage 1A at…" />
<meta property="article:published_time" content="2021-01-14T23:02:09+00:00" />
<meta property="article:modified_time" content="2021-01-16T01:05:51+00:00" />
<meta property="og:site_name" content="Hicksville News" />
<meta property="og:image" content="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A.jpg" />
<meta property="og:image:width" content="549" />
<meta property="og:image:height" content="549" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HicksvilleNews" />
<meta name="twitter:site" content="@HicksvilleNews" />
<meta name="twitter:text:title" content="Paying It Forward With Friends &#038; Angels" />
<meta name="twitter:image" content="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/hicksvillenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/hicksvillenews.com\/wp-content\/themes\/NewspaperNew";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-14', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://hicksvillenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hicksvillenews.com/category/general-news/",
                                "name": "General News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/",
                                "name": "Paying It Forward With Friends &#038; Angels"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;} 


			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1>


<!-- /33457410/1x1Hick -->
<div id='div-gpt-ad-1463591529597-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-0'); });
</script>
</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hicksvilleillustratednews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117818737433540030409" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HicksvilleNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3139"><a href="https://hicksvillenews.com">Home</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3140"><a href="https://hicksvillenews.com/category/hicksville-news/">Hicksville News</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3142"><a href="https://hicksvillenews.com/category/school-news/">School News</a></li>
<li id="menu-item-3163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3163"><a href="https://hicksvillenews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3143"><a href="https://hicksvillenews.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3144"><a href="https://hicksvillenews.com/category/sports/">Sports</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="https://hicksvillenews.com/category/library/">Library</a></li>
<li id="menu-item-4494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4494"><a href="https://hicksvillenews.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4496"><a href="https://hicksvillenews.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4495"><a href="https://hicksvillenews.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-4497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4497"><a href="https://hicksvillenews.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3811"><a href="https://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3812"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li id="menu-item-3813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3813"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-3814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3814"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-3815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3815"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-3816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3816"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-3817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3817"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-3818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3818"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-3819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3819"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-3820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3820"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-4813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4813"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-4192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4192"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hicksvillenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, January 16, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-3329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3329"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-4260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4260"><a href="http://https://longislandweekly.com">Long Island Weekly</a>
	<ul class="sub-menu">
		<li id="menu-item-5761" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5761"><a href="https://longislandweekly.com/category/e-edition/">LIW E-Edition</a></li>
	</ul>
</li>
	<li id="menu-item-4261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4261"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-4262" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4262"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-4263" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4263"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-4264" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4264"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-4265" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4265"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-4266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-4266"><a href="https://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-4267" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4267"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-4268" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4268"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4269"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-4270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4270"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4271"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4272"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-4273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4273"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4274"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4275"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4276"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-4277" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4277"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4732"><a href="https://hicksvillenews.com/newsstands/">Newsstands</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3129"><a href="https://hicksvillenews.com/advertise/">Advertise</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3132"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-3130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3130"><a href="https://hicksvillenews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3131"><a href="https://hicksvillenews.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3859"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hicksvilleillustratednews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117818737433540030409" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HicksvilleNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hicksvillenews.com/">
            <img class="td-retina-data" data-retina="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-544x180-300x100.png" src="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogob.jpg" alt="Hicksville News" title="Hicksville News"/>
            <span class="td-visual-hidden">Hicksville News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_600299c4003a6_rand td_block_template_1"><!-- /33457410/Hick_Leader -->
<div id='div-gpt-ad-1463591529597-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://hicksvillenews.com/">
			<img class="td-retina-data" data-retina="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-280x96.png" src="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-140x48.png" alt="Hicksville News" title="Hicksville News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://hicksvillenews.com/">
			<img class="td-retina-data" data-retina="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-544x180-300x100.png" src="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogob.jpg" alt="Hicksville News" title="Hicksville News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3139"><a href="https://hicksvillenews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3140"><a href="https://hicksvillenews.com/category/hicksville-news/">Hicksville News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="https://hicksvillenews.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3163"><a href="https://hicksvillenews.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://hicksvillenews.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="https://hicksvillenews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3145"><a href="https://hicksvillenews.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4494"><a href="https://hicksvillenews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4496"><a href="https://hicksvillenews.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4495"><a href="https://hicksvillenews.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4497"><a href="https://hicksvillenews.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3811"><a href="https://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3812"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3813"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3814"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3815"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3816"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3817"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3818"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3819"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3820"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4813"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4192"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hicksvillenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hicksvillenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General News" class="entry-crumb" href="https://hicksvillenews.com/category/general-news/">General News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Paying It Forward With Friends &#038; Angels</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9104" class="post-9104 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general-news tag-farmingdale-school-district tag-friends-angels-the-tracy-vicere-foundation tag-hodgkins-disease-stage-3a tag-multiple-schlerosis tag-non-hodgkins-lymphoma-stage-1a tag-schneiders-childrens-hospital tag-steven-alexandra-cohen-childrens-medical-center tag-tracy-vicere tag-woodward-parkway-elementary-school" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#5aaf4a; color:#fff; border-color:#5aaf4a;" href="https://hicksvillenews.com/category/general-news/">General News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Paying It Forward With Friends &#038; Angels</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hicksvillenews.com/author/dgilderubio/">Dave Gil de Rubio</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T19:02:09+00:00" >January 14, 2021</time></span>                    <div class="td-post-comments"><a href="https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9104">7</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Paying+It+Forward+With+Friends+%26+Angels&url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F&via=Hicksville+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/&amp;media=https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A.jpg&description=Paying+It+Forward+With+Friends+%26+Angels" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Paying+It+Forward+With+Friends+%26+Angels%20-%20https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_600299c4059da_rand td_block_template_1"><!-- /33457410/Hick_728x90inner -->
<div id='div-gpt-ad-1463591529597-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-1'); });
</script>
</div></div><h4><span style="color: #0000ff;">How a Farmingdale teacher gives back to kids with cancer</span></h4>
<figure id="attachment_9108" aria-describedby="caption-attachment-9108" style="width: 506px" class="wp-caption aligncenter"><img loading="lazy" class=" wp-image-9108" src="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521D-300x200.jpg" alt="" width="506" height="337" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521D-300x200.jpg 300w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521D-630x420.jpg 630w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521D.jpg 640w" sizes="(max-width: 506px) 100vw, 506px" /><figcaption id="caption-attachment-9108" class="wp-caption-text">Tracy Vittere getting ready for a 2018 fund raiser<br />(Photo courtesy of Tracy Vittere)</figcaption></figure>
<p>Tracy Vicere is a survivor. What else would you call someone who beat both Hodgkin’s Disease Stage 3A and Non-Hodgkin’s Lymphoma Stage 1A at the age of 16? Then in June 2009, 20 years to the day she received her cancer diagnosis, the Wantagh resident was informed she had multiple sclerosis. But rather than get knocked down by a third major health setback, Vicere instead focused on the positive and founded the nonprofit Friends &amp; Angels: The Tracy Vicere Foundation in 2011, a dream that evolved from a New Year’s resolution into reality.<span id="more-9104"></span></p>
<p>&nbsp;</p>
<figure id="attachment_9107" aria-describedby="caption-attachment-9107" style="width: 562px" class="wp-caption aligncenter"><img loading="lazy" class=" wp-image-9107" src="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521C-300x180.jpg" alt="" width="562" height="337" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521C-300x180.jpg 300w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521C.jpg 640w" sizes="(max-width: 562px) 100vw, 562px" /><figcaption id="caption-attachment-9107" class="wp-caption-text">Survivor’s Day Joans Beach 2018 from left: Nancy Barbach (social worker); Christine Marigliano (nurse); Tracy Vittere, Dr. Jonathan Fish, Theresa Mayr (nurse)<br />(Photo courtesy of Tracy Vittere)</figcaption></figure>
<p>“I was sick of making New Year’s resolutions that nobody really keeps and was thinking about what I could do to give back to [Cohen Children’s Medical Center],” —where she was treated when it was known as Schneider’s Vicere recalled. “As a childhood cancer survivor, you deal with a lot of survivor guilt. I’ve always thought why was I still here while friends that were less sick than me didn’t survive.” Then the idea for a charity that supports hospitalized children took shape. “I was thinking about all the things I wish I had when I was 16 in the hospital that patients at that time didn’t have,” Vicere said. “You would just see people during Christmas time, which is when people always wanted to donate, but after that, you would never see anyone or receive anything else.”</p>
<figure id="attachment_9105" aria-describedby="caption-attachment-9105" style="width: 446px" class="wp-caption aligncenter"><img loading="lazy" class=" wp-image-9105" src="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-300x300.jpg" alt="" width="446" height="446" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-300x300.jpg 300w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-150x150.jpg 150w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-420x420.jpg 420w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-24x24.jpg 24w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-48x48.jpg 48w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-96x96.jpg 96w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A.jpg 549w" sizes="(max-width: 446px) 100vw, 446px" /><figcaption id="caption-attachment-9105" class="wp-caption-text">Friends &amp; Angels Board from left: Rosa Alaimo-Quinn, Carol Vicere, Tracy Vittere and Rosemary Van Nostrand<br />(Photo courtesy of Tracy Vittere)</figcaption></figure>
<p>Vicere started jotting down ideas for a charity and enlisted her mom Carol as vice president, rounding out the nascent nonprofit’s board with best friends Rosa Alaimo-Quinn and Rosemary Van Nostrand, who serve as Friends &amp; Angels treasurer and secretary respectfully. The foundation supports patients in the Steven &amp; Alexandra Cohen Children’s Medical Center (“CCMC”) Hematology/Oncology/Bone Marrow Transplant Unit and Survivors Facing Forward Program. Among its many services and resources, Friends &amp; Angels sponsors Cohen’s HOPES (Helping our Peers Endure Stress) program and its inaugural conference, decorates the rooms of bone marrow transplant patients to make them a more pleasant environment, along with myriad donations including Smart Board Technology for doctors to collaborate with families on patient care and providing medical binders to help cancer survivors in The Survivors Facing Forward Program organize post-treatment medical documents.</p>
<figure id="attachment_9110" aria-describedby="caption-attachment-9110" style="width: 225px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-9110" src="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521F-225x300.jpg" alt="" width="225" height="300" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521F-225x300.jpg 225w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521F-315x420.jpg 315w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521F.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption id="caption-attachment-9110" class="wp-caption-text">A decorated Bone Marrow Transplant Room<br />(Photo courtesy of Tracy Vittere)</figcaption></figure>
<p>The program’s initial efforts started out small, with the organization’s first fund raiser being held in October 2011 at Jackie Reilly’s Restaurant in Bethpage, where 11 prize baskets were auctioned off netting a sum total of $5,000. As of the last fund raiser that was held in 2019 (last year’s was canceled due to the pandemic), 120 people attended to bid on 45 baskets with the takeaway winding up between $16,000 and $17,000. To date, the foundation has raised more than $150,000. For Vicere, a special education teacher at Farmingdale’s Woodward Parkway Elementary School, support from family, friends and peers have provided constant inspiration for her dating back to the educator’s teenage cancer battles.</p>
<p><figure id="attachment_9109" aria-describedby="caption-attachment-9109" style="width: 225px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-9109" src="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521E-225x300.jpg" alt="" width="225" height="300" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521E-225x300.jpg 225w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521E-315x420.jpg 315w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521E.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption id="caption-attachment-9109" class="wp-caption-text">Drop off at CCMC [Cohen’s Children’s Medical Center] with child life worker Samantha Sherman (Photo courtesy of Tracy Vittere)</figcaption></figure>“I had really good friends at the hospital that included nurses that were right out of nursing school, so they were only five years older than me,” she said. “I’m still friends with them now. I’ve been to their weddings and their kids have helped me with the fundraisers. People you meet along the way at the hospital were my second family.”</p>
<p>The Farmingdale native from Intervale Avenue has been humbled by how much the staff and students of the same school she attended have rallied behind her efforts with Friends &amp; Angels.</p>
<figure id="attachment_9106" aria-describedby="caption-attachment-9106" style="width: 501px" class="wp-caption aligncenter"><img loading="lazy" class=" wp-image-9106" src="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521B-300x225.jpg" alt="" width="501" height="376" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521B-300x225.jpg 300w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521B-80x60.jpg 80w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521B-265x198.jpg 265w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521B-560x420.jpg 560w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521B.jpg 640w" sizes="(max-width: 501px) 100vw, 501px" /><figcaption id="caption-attachment-9106" class="wp-caption-text">Tracy Vittere with Woodward Parkway Elementary School Girl Scouts<br />(Photo courtesy of Tracy Vittere)</figcaption></figure>
<p>“My [school] is amazing,” she said. “I give a shout-out to Woodward Parkway Elementary School because the number of things they support us with. It’s nice to see that young kids want to get involved. Since I started all of this, the Girl Scouts and Boy Scouts have done collections for me. For Pediatric Cancer Awareness Month, [school officials Patrick Klocek and Jen DeGates] let us collect a dollar to wear yellow and everybody in the building wears yellow. This year, I didn’t have the fund raiser, so teachers took it upon themselves to start a fund raiser within the building. We raised close to $5,000. They said they felt bad that we weren’t able to do a normal fund raiser. It was insane, especially during this time, where we’re at a total standstill.”</p>
<figure id="attachment_9114" aria-describedby="caption-attachment-9114" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-9114" src="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521J-300x200.jpg" alt="" width="300" height="200" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521J-300x200.jpg 300w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521J-1024x683.jpg 1024w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521J-768x512.jpg 768w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521J-1536x1024.jpg 1536w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521J-696x464.jpg 696w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521J-1068x712.jpg 1068w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521J-630x420.jpg 630w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521J.jpg 1800w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-9114" class="wp-caption-text">Donated transition cooler bags<br />(Photo courtesy of Tracy Vittere)</figcaption></figure>
<p>Vicere’s desire to work with children and later wind up as an advocate dates back to when she was five and wanted to be a teacher, playing school with her dolls. When she was in the hospital as a teen, she also gravitated towards helping newly diagnosed younger patients acclimate to their new normal.<br />
“I think what made me realize that I wanted to do special education was when I was sick and in the hospital, I was one of the teenagers that would hang out in the play room with the younger kids,” she said. “We’d do spin art, play foosball and watch movies. I would always just want to help anyone who needed any help. Whenever there was a newly diagnosed kid under a certain age, I was the kid they’d ask if I minded talking to them [about the new diagnosis] and I would always be happy to do it. I like helping kids that need more help than your average person,” Vicere said. “I tell kids within my building that have had cancer or sickle cell how to navigate it. I might not have been in first grade and was older when I had cancer, but I know what it’s like to get up and not feel good.”</p>
<p><em><strong>Visit <a href="http://www.tracyvicerefoundation.org">www.tracyvicerefoundation.org</a> to find out more about the Tracy Vicere Foundation.</strong></em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_600299c405a47_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://hicksvillenews.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hicksvillenews.com/tag/farmingdale-school-district/">Farmingdale School District</a></li><li><a href="https://hicksvillenews.com/tag/friends-angels-the-tracy-vicere-foundation/">Friends &amp; Angels: The Tracy Vicere Foundation</a></li><li><a href="https://hicksvillenews.com/tag/hodgkins-disease-stage-3a/">Hodgkin’s Disease Stage 3A</a></li><li><a href="https://hicksvillenews.com/tag/multiple-schlerosis/">multiple schlerosis</a></li><li><a href="https://hicksvillenews.com/tag/non-hodgkins-lymphoma-stage-1a/">Non-Hodgkin’s Lymphoma Stage 1A</a></li><li><a href="https://hicksvillenews.com/tag/schneiders-childrens-hospital/">Schneider's Children's Hospital</a></li><li><a href="https://hicksvillenews.com/tag/steven-alexandra-cohen-childrens-medical-center/">Steven &amp; Alexandra Cohen Children's Medical Center</a></li><li><a href="https://hicksvillenews.com/tag/tracy-vicere/">Tracy Vicere</a></li><li><a href="https://hicksvillenews.com/tag/woodward-parkway-elementary-school/">Woodward Parkway Elementary School</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Paying+It+Forward+With+Friends+%26+Angels&url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F&via=Hicksville+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/&amp;media=https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A.jpg&description=Paying+It+Forward+With+Friends+%26+Angels" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Paying+It+Forward+With+Friends+%26+Angels%20-%20https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/" data-text="Paying It Forward With Friends &#038; Angels" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hicksvillenews.com/2021/01/13/tv-dinners-from-social-media/">TV Dinners From Social Media</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://hicksvillenews.com/author/dgilderubio/"><img width="96" height="96" src="https://hicksvillenews.com/wp-content/uploads/2017/03/Dave-Gil-de-Rubio-150x150.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://hicksvillenews.com/wp-content/uploads/2017/03/Dave-Gil-de-Rubio-150x150.jpg 150w, https://hicksvillenews.com/wp-content/uploads/2017/03/Dave-Gil-de-Rubio-300x300.jpg 300w, https://hicksvillenews.com/wp-content/uploads/2017/03/Dave-Gil-de-Rubio-420x420.jpg 420w, https://hicksvillenews.com/wp-content/uploads/2017/03/Dave-Gil-de-Rubio.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hicksvillenews.com/author/dgilderubio/">Dave Gil de Rubio</a></span></div><div class="td-author-description">In addition to being editor of <em>Hicksville News</em> and  <em>Massapequa Observer</em>, Dave Gil de Rubio is a regular contributor to <a href="http://longislandweekly.com/"><em>Long Island Weekly</em></a>, specializing in music and sports features. He has won several awards for writing from Press Club of Long Island (PCLI).</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dave Gil de Rubio"></span><meta itemprop="datePublished" content="2021-01-14T19:02:09+00:00"><meta itemprop="dateModified" content="2021-01-15T21:05:51-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogob.jpg"></span><meta itemprop="name" content="Hicksville News"></span><meta itemprop="headline " content="Paying It Forward With Friends &amp; Angels"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A.jpg"><meta itemprop="width" content="549"><meta itemprop="height" content="549"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_600299c40729b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_600299c40729b" ><script>var block_td_uid_4_600299c40729b = new tdBlock();
block_td_uid_4_600299c40729b.id = "td_uid_4_600299c40729b";
block_td_uid_4_600299c40729b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_600299c40729b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_600299c40729b_rand","tdc_css_class_style":"td_uid_4_600299c40729b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9104,"live_filter_cur_post_author":"7","block_template_id":""}';
block_td_uid_4_600299c40729b.td_column_number = "3";
block_td_uid_4_600299c40729b.block_type = "td_block_related_posts";
block_td_uid_4_600299c40729b.post_count = "3";
block_td_uid_4_600299c40729b.found_posts = "904";
block_td_uid_4_600299c40729b.header_color = "";
block_td_uid_4_600299c40729b.ajax_pagination_infinite_stop = "";
block_td_uid_4_600299c40729b.max_num_pages = "302";
tdBlocksArray.push(block_td_uid_4_600299c40729b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_600299c40a388" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_600299c40729b" href="#">RELATED ARTICLES</a><a id="td_uid_6_600299c40a38e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_600299c40729b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_600299c40729b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/01/13/tv-dinners-from-social-media/" rel="bookmark" title="TV Dinners From Social Media"><img width="218" height="150" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/01/Column.SocialMediaTVDinners_011521.Turkey-218x150.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/Column.SocialMediaTVDinners_011521.Turkey-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2021/01/Column.SocialMediaTVDinners_011521.Turkey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TV Dinners From Social Media"/></a></div>                <a href="https://hicksvillenews.com/category/opinions/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/01/13/tv-dinners-from-social-media/" rel="bookmark" title="TV Dinners From Social Media">TV Dinners From Social Media</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/01/12/new-ppp-loans-much-needed-for-local-businesses/" rel="bookmark" title="New PPP Loans Much Needed For Local Businesses"><img width="218" height="150" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/01/PPP.Logo_.Web_-218x150.png" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/PPP.Logo_.Web_-218x150.png 218w, https://hicksvillenews.com/wp-content/uploads/2021/01/PPP.Logo_.Web_-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New PPP Loans Much Needed For Local Businesses"/></a></div>                <a href="https://hicksvillenews.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/01/12/new-ppp-loans-much-needed-for-local-businesses/" rel="bookmark" title="New PPP Loans Much Needed For Local Businesses">New PPP Loans Much Needed For Local Businesses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/01/11/nonagenarian-purple-heart-recipient-honored/" rel="bookmark" title="Nonagenarian Purple Heart Recipient Honored"><img width="218" height="150" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/01/SIDEBAR.PurpleHeart-218x150.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/SIDEBAR.PurpleHeart-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2021/01/SIDEBAR.PurpleHeart-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nonagenarian Purple Heart Recipient Honored"/></a></div>                <a href="https://hicksvillenews.com/category/hicksville-news/" class="td-post-category">Hicksville News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/01/11/nonagenarian-purple-heart-recipient-honored/" rel="bookmark" title="Nonagenarian Purple Heart Recipient Honored">Nonagenarian Purple Heart Recipient Honored</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_600299c40729b" data-td_block_id="td_uid_4_600299c40729b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_600299c40729b" data-td_block_id="td_uid_4_600299c40729b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/14/paying-it-forward-with-friends-angels/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112565397&#038;postid=9104&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=22eba0eb647bdf6c644b131507d88dc22ed6bada#parent=https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_600299c40d735_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_600299c40d735" ><script>var block_td_uid_7_600299c40d735 = new tdBlock();
block_td_uid_7_600299c40d735.id = "td_uid_7_600299c40d735";
block_td_uid_7_600299c40d735.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/hicksvillenews.com\/category\/featured","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_600299c40d735_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_600299c40d735_rand","tdc_css_class_style":"td_uid_7_600299c40d735_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_600299c40d735.td_column_number = "1";
block_td_uid_7_600299c40d735.block_type = "td_block_7";
block_td_uid_7_600299c40d735.post_count = "5";
block_td_uid_7_600299c40d735.found_posts = "886";
block_td_uid_7_600299c40d735.header_color = "#";
block_td_uid_7_600299c40d735.ajax_pagination_infinite_stop = "";
block_td_uid_7_600299c40d735.max_num_pages = "178";
tdBlocksArray.push(block_td_uid_7_600299c40d735);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://hicksvillenews.com/category/featured" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_600299c40d735 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/" rel="bookmark" title="Paying It Forward With Friends &#038; Angels"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2021/01/FarmingdaleTeacher_011521A-549x385.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Paying It Forward With Friends &#038; Angels"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/01/14/paying-it-forward-with-friends-angels/" rel="bookmark" title="Paying It Forward With Friends &#038; Angels">Paying It Forward With Friends &#038; Angels</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T19:02:09+00:00" >January 14, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/01/13/tv-dinners-from-social-media/" rel="bookmark" title="TV Dinners From Social Media"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/01/Column.SocialMediaTVDinners_011521.Turkey-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/Column.SocialMediaTVDinners_011521.Turkey-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2021/01/Column.SocialMediaTVDinners_011521.Turkey-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TV Dinners From Social Media"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/01/13/tv-dinners-from-social-media/" rel="bookmark" title="TV Dinners From Social Media">TV Dinners From Social Media</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T16:00:30+00:00" >January 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/01/12/new-ppp-loans-much-needed-for-local-businesses/" rel="bookmark" title="New PPP Loans Much Needed For Local Businesses"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/01/PPP.Logo_.Web_-100x70.png" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/PPP.Logo_.Web_-100x70.png 100w, https://hicksvillenews.com/wp-content/uploads/2021/01/PPP.Logo_.Web_-218x150.png 218w, https://hicksvillenews.com/wp-content/uploads/2021/01/PPP.Logo_.Web_-265x185.png 265w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New PPP Loans Much Needed For Local Businesses"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/01/12/new-ppp-loans-much-needed-for-local-businesses/" rel="bookmark" title="New PPP Loans Much Needed For Local Businesses">New PPP Loans Much Needed For Local Businesses</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T17:36:46+00:00" >January 12, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/01/11/nonagenarian-purple-heart-recipient-honored/" rel="bookmark" title="Nonagenarian Purple Heart Recipient Honored"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/01/SIDEBAR.PurpleHeart-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/SIDEBAR.PurpleHeart-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2021/01/SIDEBAR.PurpleHeart-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nonagenarian Purple Heart Recipient Honored"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/01/11/nonagenarian-purple-heart-recipient-honored/" rel="bookmark" title="Nonagenarian Purple Heart Recipient Honored">Nonagenarian Purple Heart Recipient Honored</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T16:46:31+00:00" >January 11, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/01/10/county-executive-visits-new-super-pantry-in-bethpage/" rel="bookmark" title="County Executive Visits New Super Pantry In Bethpage"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/01/Pantry_A-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/01/Pantry_A-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2021/01/Pantry_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="County Executive Visits New Super Pantry In Bethpage"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/01/10/county-executive-visits-new-super-pantry-in-bethpage/" rel="bookmark" title="County Executive Visits New Super Pantry In Bethpage">County Executive Visits New Super Pantry In Bethpage</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-10T15:34:33+00:00" >January 10, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_600299c412089_rand td_block_template_1"><!-- /33457410/Hick_ATF_Cube -->
<div id='div-gpt-ad-1463591529597-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-3'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hicksville Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6905_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6905/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here -->
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_600299c4121bf_rand td_block_template_1"><!-- /33457410/Hick_int_CubeA -->
<div id='div-gpt-ad-1463591529597-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-4'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener noreferrer"><img width="298" height="789" src="https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line.jpg" class="image wp-image-3923 aligncenter attachment-298x806 size-298x806" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line.jpg 306w, https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line-113x300.jpg 113w, https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line-159x420.jpg 159w" sizes="(max-width: 298px) 100vw, 298px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://hicksvillenews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/covid-19-rounds-out-2020/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=covid-19-rounds-out-2020'>COVID-19 Rounds Out 2020</a></li><li><a class='rsswidget' href='https://longislandweekly.com/center-of-the-epicenter/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=center-of-the-epicenter'>Center Of The Epicenter</a></li><li><a class='rsswidget' href='https://longislandweekly.com/where-fine-art-and-music-meet/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=where-fine-art-and-music-meet'>Where Fine Art And Music Meet</a></li><li><a class='rsswidget' href='https://longislandweekly.com/63rd-annual-grammy-awards-postponed-due-to-covid-19/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=63rd-annual-grammy-awards-postponed-due-to-covid-19'>63rd Annual GRAMMY Awards Postponed Due To COVID-19</a></li><li><a class='rsswidget' href='https://longislandweekly.com/town-welcomes-new-virus-test-site/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=town-welcomes-new-virus-test-site'>Town Welcomes New Virus Test Site</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_600299c4186fe_rand td_block_template_1"><!-- /33457410/Hick_int_CubeB -->
<div id='div-gpt-ad-1463591529597-5' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-5'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6907_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6907/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_600299c418a12_rand td_block_template_1"><!-- /33457410/Hick_728x90_pgal -->
<div id='div-gpt-ad-1463591529597-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://hicksvillenews.com/"><img src="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogobgrey.jpg" alt="Hicksville News" title="Hicksville News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Hicksville News</em> has served the community of Hicksville since 1986, acting as a trusted source for local news and community events, from school field trips, to high school athletics, emerging businesses and tradesman and board meetings.<div class="footer-email-wrap">Contact us: <a href="mailto:hicksville@antonmediagroup.com">hicksville@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hicksvilleillustratednews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117818737433540030409" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HicksvilleNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-06dfbe5b440b726bbab6bcb6f8e38410">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 600299c418ed2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.td-post-content {overflow: hidden;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202102' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/themes/NewspaperNew/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[9104]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hicksvillenews.com/wp-content/themes/HicksvilleNews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hicksvillenews.com/wp-content/themes/NewspaperNew';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112565397&postid=9104&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22eba0eb647bdf6c644b131507d88dc22ed6bada#parent=https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112565397&postid=9104&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22eba0eb647bdf6c644b131507d88dc22ed6bada#parent=https%3A%2F%2Fhicksvillenews.com%2F2021%2F01%2F14%2Fpaying-it-forward-with-friends-angels%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'112565397',post:'9104',tz:'-4',srv:'hicksvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112565397', '9104' ]);
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->