<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Hick', [1, 1], 'div-gpt-ad-1463591529597-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_728x90inner', [728, 90], 'div-gpt-ad-1463591529597-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_728x90_pgal', [728, 90], 'div-gpt-ad-1463591529597-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_ATF_Cube', [300, 250], 'div-gpt-ad-1463591529597-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_int_CubeA', [300, 250], 'div-gpt-ad-1463591529597-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_int_CubeB', [300, 250], 'div-gpt-ad-1463591529597-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_Leader', [728, 90], 'div-gpt-ad-1463591529597-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

    <title>Criminal Mischief Investigation In Hicksville | Hicksville News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hicksvillenews.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_.jpg" /><link rel="icon" type="image/png" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-144x144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Hicksville News &raquo; Feed" href="https://hicksvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hicksville News &raquo; Comments Feed" href="https://hicksvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hicksville News &raquo; Criminal Mischief Investigation In Hicksville Comments Feed" href="https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hicksvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hicksvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://hicksvillenews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://hicksvillenews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hicksvillenews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hicksvillenews.com/wp-content/themes/NewspaperNew/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://hicksvillenews.com/wp-content/themes/HicksvilleNews/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hicksvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/hicksvillenews.com\/wp-admin\/admin-ajax.php","nonce":"3ee6d354f1","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.7.2' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://hicksvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hicksvillenews.com/wp-json/wp/v2/posts/9816" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hicksvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hicksvillenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/" />
<link rel='shortlink' href='https://wp.me/p7CjoV-2yk' />
<link rel="alternate" type="application/json+oembed" href="https://hicksvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hicksvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Criminal Mischief Investigation In Hicksville" />
<meta property="og:url" content="https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/" />
<meta property="og:description" content="The Second Squad reports the details of a criminal mischief that occurred in Hicksville on Sunday, April 18, at 6:04 p.m." />
<meta property="article:published_time" content="2021-05-31T11:52:51+00:00" />
<meta property="article:modified_time" content="2021-05-29T21:56:20+00:00" />
<meta property="og:site_name" content="Hicksville News" />
<meta property="og:image" content="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HicksvilleNews" />
<meta name="twitter:site" content="@HicksvilleNews" />
<meta name="twitter:text:title" content="Criminal Mischief Investigation In Hicksville" />
<meta name="twitter:image" content="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/hicksvillenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/hicksvillenews.com\/wp-content\/themes\/NewspaperNew";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-14', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://hicksvillenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hicksvillenews.com/category/fire-police/",
                                "name": "Fire &amp; Police"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/",
                                "name": "Criminal Mischief Investigation In Hicksville"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;} 


			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1>


<!-- /33457410/1x1Hick -->
<div id='div-gpt-ad-1463591529597-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-0'); });
</script>
</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hicksvilleillustratednews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117818737433540030409" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HicksvilleNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3139"><a href="https://hicksvillenews.com">Home</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3140"><a href="https://hicksvillenews.com/category/hicksville-news/">Hicksville News</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3142"><a href="https://hicksvillenews.com/category/school-news/">School News</a></li>
<li id="menu-item-3163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3163"><a href="https://hicksvillenews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3143"><a href="https://hicksvillenews.com/category/fire-police/">Fire &amp; Police</a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3144"><a href="https://hicksvillenews.com/category/sports/">Sports</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="https://hicksvillenews.com/category/library/">Library</a></li>
<li id="menu-item-4494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4494"><a href="https://hicksvillenews.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4496"><a href="https://hicksvillenews.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4495"><a href="https://hicksvillenews.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-4497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4497"><a href="https://hicksvillenews.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3811"><a href="https://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3812"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li id="menu-item-3813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3813"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-3814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3814"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-3815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3815"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-3816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3816"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-3817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3817"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-3818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3818"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-3819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3819"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-3820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3820"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-4813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4813"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-4192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4192"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hicksvillenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, June 1, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-3329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3329"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-4260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4260"><a href="http://https://longislandweekly.com">Long Island Weekly</a>
	<ul class="sub-menu">
		<li id="menu-item-5761" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5761"><a href="https://longislandweekly.com/category/e-edition/">LIW E-Edition</a></li>
	</ul>
</li>
	<li id="menu-item-4261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4261"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-4262" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4262"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-4263" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4263"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-4264" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4264"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-4265" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4265"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-4266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-4266"><a href="https://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-4267" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4267"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-4268" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4268"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4269"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-4270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4270"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4271"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4272"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-4273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4273"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4274"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4275"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4276"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-4277" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4277"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4732"><a href="https://hicksvillenews.com/newsstands/">Newsstands</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3129"><a href="https://hicksvillenews.com/advertise/">Advertise</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3132"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-3130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3130"><a href="https://hicksvillenews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3131"><a href="https://hicksvillenews.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3859"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hicksvilleillustratednews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117818737433540030409" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HicksvilleNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hicksvillenews.com/">
            <img class="td-retina-data" data-retina="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-544x180-300x100.png" src="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogob.jpg" alt="Hicksville News" title="Hicksville News"/>
            <span class="td-visual-hidden">Hicksville News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60b6ae1018b9a_rand td_block_template_1"><!-- /33457410/Hick_Leader -->
<div id='div-gpt-ad-1463591529597-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://hicksvillenews.com/">
			<img class="td-retina-data" data-retina="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-280x96.png" src="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-140x48.png" alt="Hicksville News" title="Hicksville News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://hicksvillenews.com/">
			<img class="td-retina-data" data-retina="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-544x180-300x100.png" src="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogob.jpg" alt="Hicksville News" title="Hicksville News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3139"><a href="https://hicksvillenews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3140"><a href="https://hicksvillenews.com/category/hicksville-news/">Hicksville News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="https://hicksvillenews.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3163"><a href="https://hicksvillenews.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3143"><a href="https://hicksvillenews.com/category/fire-police/">Fire &amp; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="https://hicksvillenews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3145"><a href="https://hicksvillenews.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4494"><a href="https://hicksvillenews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4496"><a href="https://hicksvillenews.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4495"><a href="https://hicksvillenews.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4497"><a href="https://hicksvillenews.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3811"><a href="https://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3812"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3813"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3814"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3815"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3816"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3817"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3818"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3819"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3820"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4813"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4192"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hicksvillenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hicksvillenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Fire &amp;amp; Police" class="entry-crumb" href="https://hicksvillenews.com/category/fire-police/">Fire &amp; Police</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Criminal Mischief Investigation In Hicksville</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9816" class="post-9816 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fire-police category-hicksville-news tag-arpad-street tag-criminal-mischief tag-hicksville tag-nassau-county-crime-stoppers tag-nassau-county-police-department" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#3baaf7; color:#fff; border-color:#3baaf7;" href="https://hicksvillenews.com/category/fire-police/">Fire &amp; Police</a></li><li class="entry-category"><a  href="https://hicksvillenews.com/category/hicksville-news/">Hicksville News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Criminal Mischief Investigation In Hicksville</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hicksvillenews.com/author/hicksville-news-staff/">Hicksville News Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-31T07:52:51+00:00" >May 31, 2021</time></span>                    <div class="td-post-comments"><a href="https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9816">21</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Criminal+Mischief+Investigation+In+Hicksville&url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F&via=Hicksville+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/&amp;media=https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_.jpg&description=Criminal+Mischief+Investigation+In+Hicksville" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Criminal+Mischief+Investigation+In+Hicksville%20-%20https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_60b6ae102294c_rand td_block_template_1"><!-- /33457410/Hick_728x90inner -->
<div id='div-gpt-ad-1463591529597-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-1'); });
</script>
</div></div><p><img loading="lazy" class="size-full wp-image-8085 alignright" src="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_.jpg" alt="" width="225" height="225" srcset="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_.jpg 225w, https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-150x150.jpg 150w, https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-24x24.jpg 24w, https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-48x48.jpg 48w, https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-96x96.jpg 96w" sizes="(max-width: 225px) 100vw, 225px" />The Second Squad reports the details of a criminal mischief that occurred in Hicksville on <strong>Sunday, April 18</strong>, at 6:04 p.m.<span id="more-9816"></span></p>
<p>According to detectives, a 56-year-old male victim heard glass break and then observed a rock land in his living room at his Arpad Street home. There were no injuries reported.<br />
The subject seen in the video is described as a male, 19-20 years of age, medium build, wearing a black hooded sweatshirt, black pants, white shoes and black face mask.<br />
Detectives request that anyone with information regarding the above crime to contact the Second Squad at <strong>516-573-6253</strong> or call Nassau County Crime Stoppers at <strong>1-800-244-8477</strong>. All callers will remain anonymous.</p>
<p><em><strong>-Submitted by the Nassau County Police Department</strong></em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_60b6ae10229a8_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://hicksvillenews.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hicksvillenews.com/tag/arpad-street/">Arpad Street</a></li><li><a href="https://hicksvillenews.com/tag/criminal-mischief/">criminal mischief</a></li><li><a href="https://hicksvillenews.com/tag/hicksville/">Hicksville</a></li><li><a href="https://hicksvillenews.com/tag/nassau-county-crime-stoppers/">Nassau County Crime Stoppers</a></li><li><a href="https://hicksvillenews.com/tag/nassau-county-police-department/">Nassau County Police Department</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Criminal+Mischief+Investigation+In+Hicksville&url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F&via=Hicksville+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/&amp;media=https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_.jpg&description=Criminal+Mischief+Investigation+In+Hicksville" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Criminal+Mischief+Investigation+In+Hicksville%20-%20https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/" data-text="Criminal Mischief Investigation In Hicksville" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hicksvillenews.com/2021/05/25/curran-proposes-direct-cash-relief-for-homeowners-in-nassau/">Curran Proposes Direct Cash Relief For Homeowners In Nassau</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://hicksvillenews.com/author/hicksville-news-staff/"><img width="96" height="96" src="https://hicksvillenews.com/wp-content/uploads/2017/03/Hicksville_WebLogobsquaresmall-150x150.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://hicksvillenews.com/wp-content/uploads/2017/03/Hicksville_WebLogobsquaresmall-150x150.jpg 150w, https://hicksvillenews.com/wp-content/uploads/2017/03/Hicksville_WebLogobsquaresmall-300x300.jpg 300w, https://hicksvillenews.com/wp-content/uploads/2017/03/Hicksville_WebLogobsquaresmall.jpg 400w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hicksvillenews.com/author/hicksville-news-staff/">Hicksville News Staff</a></span></div><div class="td-author-description"><em>Hicksville News</em> has served the community of Hicksville since 1986, acting as a trusted source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hicksville News Staff"></span><meta itemprop="datePublished" content="2021-05-31T07:52:51+00:00"><meta itemprop="dateModified" content="2021-05-29T17:56:20-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogob.jpg"></span><meta itemprop="name" content="Hicksville News"></span><meta itemprop="headline " content="Criminal Mischief Investigation In Hicksville"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_.jpg"><meta itemprop="width" content="225"><meta itemprop="height" content="225"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_60b6ae1024149_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60b6ae1024149" ><script>var block_td_uid_4_60b6ae1024149 = new tdBlock();
block_td_uid_4_60b6ae1024149.id = "td_uid_4_60b6ae1024149";
block_td_uid_4_60b6ae1024149.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_60b6ae1024149_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60b6ae1024149_rand","tdc_css_class_style":"td_uid_4_60b6ae1024149_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9816,"live_filter_cur_post_author":"18","block_template_id":""}';
block_td_uid_4_60b6ae1024149.td_column_number = "3";
block_td_uid_4_60b6ae1024149.block_type = "td_block_related_posts";
block_td_uid_4_60b6ae1024149.post_count = "3";
block_td_uid_4_60b6ae1024149.found_posts = "1789";
block_td_uid_4_60b6ae1024149.header_color = "";
block_td_uid_4_60b6ae1024149.ajax_pagination_infinite_stop = "";
block_td_uid_4_60b6ae1024149.max_num_pages = "597";
tdBlocksArray.push(block_td_uid_4_60b6ae1024149);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_60b6ae1036073" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60b6ae1024149" href="#">RELATED ARTICLES</a><a id="td_uid_6_60b6ae103607c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60b6ae1024149" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60b6ae1024149 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/05/25/curran-proposes-direct-cash-relief-for-homeowners-in-nassau/" rel="bookmark" title="Curran Proposes Direct Cash Relief For Homeowners In Nassau"><img width="218" height="150" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/06/CurranRelief_A-218x150.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/06/CurranRelief_A-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2021/06/CurranRelief_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Curran Proposes Direct Cash Relief For Homeowners In Nassau"/></a></div>                <a href="https://hicksvillenews.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/05/25/curran-proposes-direct-cash-relief-for-homeowners-in-nassau/" rel="bookmark" title="Curran Proposes Direct Cash Relief For Homeowners In Nassau">Curran Proposes Direct Cash Relief For Homeowners In Nassau</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/05/24/little-free-library-uses-books-to-breed-brotherhood/" rel="bookmark" title="Little Free Library Uses Books To Breed Brotherhood"><img width="218" height="150" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/05/Parkway-Community-Church_052821.Web_-218x150.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/05/Parkway-Community-Church_052821.Web_-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2021/05/Parkway-Community-Church_052821.Web_-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2021/05/Parkway-Community-Church_052821.Web_-232x160.jpg 232w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Little Free Library Uses Books To Breed Brotherhood"/></a></div>                <a href="https://hicksvillenews.com/category/hicksville-news/" class="td-post-category">Hicksville News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/05/24/little-free-library-uses-books-to-breed-brotherhood/" rel="bookmark" title="Little Free Library Uses Books To Breed Brotherhood">Little Free Library Uses Books To Breed Brotherhood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/05/23/hicksville-hits-broadway/" rel="bookmark" title="Hicksville Hits Broadway"><img width="218" height="150" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2020/06/HicksvilleSchoolDistrict.Logo_-218x150.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2020/06/HicksvilleSchoolDistrict.Logo_-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2020/06/HicksvilleSchoolDistrict.Logo_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hicksville Hits Broadway"/></a></div>                <a href="https://hicksvillenews.com/category/hicksville-news/" class="td-post-category">Hicksville News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/05/23/hicksville-hits-broadway/" rel="bookmark" title="Hicksville Hits Broadway">Hicksville Hits Broadway</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60b6ae1024149" data-td_block_id="td_uid_4_60b6ae1024149"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60b6ae1024149" data-td_block_id="td_uid_4_60b6ae1024149"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/31/criminal-mischief-investigation-in-hicksville/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112565397&#038;postid=9816&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=55f93a9fee40e149c840bdd3adbcf27478f05e49#parent=https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_60b6ae103d4cc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_60b6ae103d4cc" ><script>var block_td_uid_7_60b6ae103d4cc = new tdBlock();
block_td_uid_7_60b6ae103d4cc.id = "td_uid_7_60b6ae103d4cc";
block_td_uid_7_60b6ae103d4cc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/hicksvillenews.com\/category\/featured","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_60b6ae103d4cc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_60b6ae103d4cc_rand","tdc_css_class_style":"td_uid_7_60b6ae103d4cc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_60b6ae103d4cc.td_column_number = "1";
block_td_uid_7_60b6ae103d4cc.block_type = "td_block_7";
block_td_uid_7_60b6ae103d4cc.post_count = "5";
block_td_uid_7_60b6ae103d4cc.found_posts = "1022";
block_td_uid_7_60b6ae103d4cc.header_color = "#";
block_td_uid_7_60b6ae103d4cc.ajax_pagination_infinite_stop = "";
block_td_uid_7_60b6ae103d4cc.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_7_60b6ae103d4cc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://hicksvillenews.com/category/featured" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_60b6ae103d4cc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/" rel="bookmark" title="Criminal Mischief Investigation In Hicksville"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-225x160.jpg 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Criminal Mischief Investigation In Hicksville"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/05/31/criminal-mischief-investigation-in-hicksville/" rel="bookmark" title="Criminal Mischief Investigation In Hicksville">Criminal Mischief Investigation In Hicksville</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-31T07:52:51+00:00" >May 31, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/05/25/curran-proposes-direct-cash-relief-for-homeowners-in-nassau/" rel="bookmark" title="Curran Proposes Direct Cash Relief For Homeowners In Nassau"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/06/CurranRelief_A-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/06/CurranRelief_A-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2021/06/CurranRelief_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Curran Proposes Direct Cash Relief For Homeowners In Nassau"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/05/25/curran-proposes-direct-cash-relief-for-homeowners-in-nassau/" rel="bookmark" title="Curran Proposes Direct Cash Relief For Homeowners In Nassau">Curran Proposes Direct Cash Relief For Homeowners In Nassau</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T17:32:39+00:00" >May 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/05/24/little-free-library-uses-books-to-breed-brotherhood/" rel="bookmark" title="Little Free Library Uses Books To Breed Brotherhood"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/05/Parkway-Community-Church_052821.Web_-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/05/Parkway-Community-Church_052821.Web_-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2021/05/Parkway-Community-Church_052821.Web_-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2021/05/Parkway-Community-Church_052821.Web_-232x160.jpg 232w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Little Free Library Uses Books To Breed Brotherhood"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/05/24/little-free-library-uses-books-to-breed-brotherhood/" rel="bookmark" title="Little Free Library Uses Books To Breed Brotherhood">Little Free Library Uses Books To Breed Brotherhood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-24T23:33:50+00:00" >May 24, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/05/23/hicksville-hits-broadway/" rel="bookmark" title="Hicksville Hits Broadway"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2020/06/HicksvilleSchoolDistrict.Logo_-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2020/06/HicksvilleSchoolDistrict.Logo_-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2020/06/HicksvilleSchoolDistrict.Logo_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hicksville Hits Broadway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/05/23/hicksville-hits-broadway/" rel="bookmark" title="Hicksville Hits Broadway">Hicksville Hits Broadway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-23T19:47:51+00:00" >May 23, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/05/22/cdc-sets-new-guidelines-for-the-vaccinated/" rel="bookmark" title="CDC Sets New Guidelines For The Vaccinated"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/05/FakeVaccination_A-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/05/FakeVaccination_A-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2021/05/FakeVaccination_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CDC Sets New Guidelines For The Vaccinated"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/05/22/cdc-sets-new-guidelines-for-the-vaccinated/" rel="bookmark" title="CDC Sets New Guidelines For The Vaccinated">CDC Sets New Guidelines For The Vaccinated</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T22:57:40+00:00" >May 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_60b6ae1044b53_rand td_block_template_1"><!-- /33457410/Hick_ATF_Cube -->
<div id='div-gpt-ad-1463591529597-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-3'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hicksville Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6905_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6905/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here -->
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_60b6ae1044cae_rand td_block_template_1"><!-- /33457410/Hick_int_CubeA -->
<div id='div-gpt-ad-1463591529597-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-4'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener"><img width="298" height="789" src="https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line.jpg" class="image wp-image-3923 aligncenter attachment-298x806 size-298x806" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line.jpg 306w, https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line-113x300.jpg 113w, https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line-159x420.jpg 159w" sizes="(max-width: 298px) 100vw, 298px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://hicksvillenews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/railroad-frontline-worker-lauded-by-mta-knicks/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=railroad-frontline-worker-lauded-by-mta-knicks'>Railroad ‘Frontline Worker’ Lauded By MTA, Knicks</a></li><li><a class='rsswidget' href='https://longislandweekly.com/airpower-museum-hosts-memorial-day-weekend-activities/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=airpower-museum-hosts-memorial-day-weekend-activities'>Airpower Museum Hosts Memorial Day Weekend Activities</a></li><li><a class='rsswidget' href='https://longislandweekly.com/avoid-running-into-trouble/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=avoid-running-into-trouble'>Avoid Running Into Trouble</a></li><li><a class='rsswidget' href='https://longislandweekly.com/calendar-of-events-may-25-to-june-7/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=calendar-of-events-may-25-to-june-7'>Calendar Of Events May 25 To June 7</a></li><li><a class='rsswidget' href='https://longislandweekly.com/can-new-york-reach-target-hepatitis-elimination-goals/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=can-new-york-reach-target-hepatitis-elimination-goals'>Can New York Reach Target Hepatitis Elimination Goals?</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_60b6ae105a1c2_rand td_block_template_1"><!-- /33457410/Hick_int_CubeB -->
<div id='div-gpt-ad-1463591529597-5' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-5'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6907_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6907/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_60b6ae105a508_rand td_block_template_1"><!-- /33457410/Hick_728x90_pgal -->
<div id='div-gpt-ad-1463591529597-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://hicksvillenews.com/"><img src="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogobgrey.jpg" alt="Hicksville News" title="Hicksville News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Hicksville News</em> has served the community of Hicksville since 1986, acting as a trusted source for local news and community events, from school field trips, to high school athletics, emerging businesses and tradesman and board meetings.<div class="footer-email-wrap">Contact us: <a href="mailto:hicksville@antonmediagroup.com">hicksville@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hicksvilleillustratednews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117818737433540030409" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HicksvilleNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-f2669619d7f637e9654ccab64f83aa3b">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 60b6ae105aac0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.td-post-content {overflow: hidden;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202122' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.7' id='wpgroho-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/themes/NewspaperNew/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[9816]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hicksvillenews.com/wp-content/themes/HicksvilleNews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hicksvillenews.com/wp-content/themes/NewspaperNew';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112565397&postid=9816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=55f93a9fee40e149c840bdd3adbcf27478f05e49#parent=https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112565397&postid=9816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=55f93a9fee40e149c840bdd3adbcf27478f05e49#parent=https%3A%2F%2Fhicksvillenews.com%2F2021%2F05%2F31%2Fcriminal-mischief-investigation-in-hicksville%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'112565397',post:'9816',tz:'-4',srv:'hicksvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112565397', '9816' ]);
</script>

</body>
</html>