<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Hick', [1, 1], 'div-gpt-ad-1463591529597-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_728x90inner', [728, 90], 'div-gpt-ad-1463591529597-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_728x90_pgal', [728, 90], 'div-gpt-ad-1463591529597-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_ATF_Cube', [300, 250], 'div-gpt-ad-1463591529597-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_int_CubeA', [300, 250], 'div-gpt-ad-1463591529597-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_int_CubeB', [300, 250], 'div-gpt-ad-1463591529597-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Hick_Leader', [728, 90], 'div-gpt-ad-1463591529597-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

    <title>Dale Dye And The Importance Of Veterans Day | Hicksville News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hicksvillenews.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_.jpg" /><link rel="icon" type="image/png" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville-square-144x144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Hicksville News &raquo; Feed" href="https://hicksvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hicksville News &raquo; Comments Feed" href="https://hicksvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hicksville News &raquo; Dale Dye And The Importance Of Veterans Day Comments Feed" href="https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hicksvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hicksvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://hicksvillenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hicksvillenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://hicksvillenews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://hicksvillenews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hicksvillenews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hicksvillenews.com/wp-content/themes/NewspaperNew/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://hicksvillenews.com/wp-content/themes/HicksvilleNews/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hicksvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/hicksvillenews.com\/wp-admin\/admin-ajax.php","nonce":"71d7312d61","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.8.1' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://hicksvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hicksvillenews.com/wp-json/wp/v2/posts/10467" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hicksvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hicksvillenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/" />
<link rel='shortlink' href='https://wp.me/p7CjoV-2IP' />
<link rel="alternate" type="application/json+oembed" href="https://hicksvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hicksvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dale Dye And The Importance Of Veterans Day" />
<meta property="og:url" content="https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/" />
<meta property="og:description" content="Within the next few weeks, Veterans Day will be upon us. Veterans Day, which falls on Nov. 11, is the day we honor military veterans and those who served in the U.S. Armed Forces. Originally called…" />
<meta property="article:published_time" content="2021-10-27T10:55:15+00:00" />
<meta property="article:modified_time" content="2021-10-26T20:03:35+00:00" />
<meta property="og:site_name" content="Hicksville News" />
<meta property="og:image" content="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="399" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HicksvilleNews" />
<meta name="twitter:site" content="@HicksvilleNews" />
<meta name="twitter:text:title" content="Dale Dye And The Importance Of Veterans Day" />
<meta name="twitter:image" content="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/hicksvillenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/hicksvillenews.com\/wp-content\/themes\/NewspaperNew";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-14', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://hicksvillenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hicksvillenews.com/category/opinions/",
                                "name": "Opinions"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hicksvillenews.com/category/opinions/columns/",
                                "name": "Columns"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/",
                                "name": "Dale Dye And The Importance Of Veterans Day"                                
                            }
                        }    ]
                        }
                       </script><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1>


<!-- /33457410/1x1Hick -->
<div id='div-gpt-ad-1463591529597-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-0'); });
</script>
</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hicksvilleillustratednews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117818737433540030409" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HicksvilleNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3139"><a href="https://hicksvillenews.com">Home</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3140"><a href="https://hicksvillenews.com/category/hicksville-news/">Hicksville News</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3142"><a href="https://hicksvillenews.com/category/school-news/">School News</a></li>
<li id="menu-item-3163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3163"><a href="https://hicksvillenews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3143"><a href="https://hicksvillenews.com/category/fire-police/">Fire &amp; Police</a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3144"><a href="https://hicksvillenews.com/category/sports/">Sports</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="https://hicksvillenews.com/category/library/">Library</a></li>
<li id="menu-item-4494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4494"><a href="https://hicksvillenews.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4496" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4496"><a href="https://hicksvillenews.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4495"><a href="https://hicksvillenews.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-4497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4497"><a href="https://hicksvillenews.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3811"><a href="https://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3812"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li id="menu-item-3813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3813"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-3814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3814"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-3815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3815"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-3816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3816"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-3817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3817"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-3818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3818"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-3819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3819"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-3820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3820"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-4813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4813"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-4192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4192"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hicksvillenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, October 29, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-3329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3329"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-4260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4260"><a href="http://https://longislandweekly.com">Long Island Weekly</a>
	<ul class="sub-menu">
		<li id="menu-item-5761" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5761"><a href="https://longislandweekly.com/category/e-edition/">LIW E-Edition</a></li>
	</ul>
</li>
	<li id="menu-item-4261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4261"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-4262" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4262"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-4263" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4263"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-4264" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4264"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-4265" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4265"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-4266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-4266"><a href="https://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-4267" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4267"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-4268" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4268"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4269"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-4270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4270"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4271"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4272"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-4273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4273"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4274"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4275"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4276"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-4277" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4277"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4732"><a href="https://hicksvillenews.com/newsstands/">Newsstands</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3129"><a href="https://hicksvillenews.com/advertise/">Advertise</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3132"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-3130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3130"><a href="https://hicksvillenews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3131"><a href="https://hicksvillenews.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3859"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hicksvilleillustratednews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117818737433540030409" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HicksvilleNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hicksvillenews.com/">
            <img class="td-retina-data" data-retina="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-544x180-300x100.png" src="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogob.jpg" alt="Hicksville News" title="Hicksville News"/>
            <span class="td-visual-hidden">Hicksville News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_617b80895af53_rand td_block_template_1"><!-- /33457410/Hick_Leader -->
<div id='div-gpt-ad-1463591529597-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://hicksvillenews.com/">
			<img class="td-retina-data" data-retina="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-280x96.png" src="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-140x48.png" alt="Hicksville News" title="Hicksville News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://hicksvillenews.com/">
			<img class="td-retina-data" data-retina="https://hicksvillenews.com/wp-content/uploads/2017/02/Hicksville_WebLogo-New-544x180-300x100.png" src="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogob.jpg" alt="Hicksville News" title="Hicksville News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3139"><a href="https://hicksvillenews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3140"><a href="https://hicksvillenews.com/category/hicksville-news/">Hicksville News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="https://hicksvillenews.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3163"><a href="https://hicksvillenews.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://hicksvillenews.com/category/fire-police/">Fire &amp; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="https://hicksvillenews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3145"><a href="https://hicksvillenews.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-4494"><a href="https://hicksvillenews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4496"><a href="https://hicksvillenews.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4495"><a href="https://hicksvillenews.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4497"><a href="https://hicksvillenews.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3811"><a href="https://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3812"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3813"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3814"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3815"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3816"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3817"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3818"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3819"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3820"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4813"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4192"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hicksvillenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hicksvillenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinions" class="entry-crumb" href="https://hicksvillenews.com/category/opinions/">Opinions</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columns" class="entry-crumb" href="https://hicksvillenews.com/category/opinions/columns/">Columns</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dale Dye And The Importance Of Veterans Day</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10467" class="post-10467 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-featured category-opinions tag-armistice-day tag-band-of-brothers tag-dale-dye tag-platoon tag-veterans-day" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="https://hicksvillenews.com/category/opinions/">Opinions</a></li><li class="entry-category"><a  href="https://hicksvillenews.com/category/opinions/columns/">Columns</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dale Dye And The Importance Of Veterans Day</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hicksvillenews.com/author/pservidio/">Patty Servidio</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-27T06:55:15+00:00" >October 27, 2021</time></span>                    <div class="td-post-comments"><a href="https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10467">8</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dale+Dye+And+The+Importance+Of+Veterans+Day&url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F&via=Hicksville+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/&amp;media=https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_.jpg&description=Dale+Dye+And+The+Importance+Of+Veterans+Day" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dale+Dye+And+The+Importance+Of+Veterans+Day%20-%20https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_617b80895e7a2_rand td_block_template_1"><!-- /33457410/Hick_728x90inner -->
<div id='div-gpt-ad-1463591529597-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-1'); });
</script>
</div></div><p>Within the next few weeks, Veterans Day will be upon us. Veterans Day, which falls on Nov. 11, is the day we honor military veterans and those who served in the U.S. Armed Forces. Originally called “Armistice Day” when it began as the commemoration of the year anniversary of the end of World War I in 1919, Congress declared it a national holiday in 1938 and extended the honor to all who served in the armed forces. In 1954, Armistice Day was renamed “Veterans Day.”<img loading="lazy" class=" wp-image-10469 aligncenter" src="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_-300x195.jpg" alt="" width="745" height="484" srcset="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_-300x195.jpg 300w, https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_.jpg 615w" sizes="(max-width: 745px) 100vw, 745px" /><span id="more-10467"></span><br />
The weather will certainly have a nip to the air, which means that it will finally be time to cover the picnic table and remove the canopy that hangs over it. It was our original intention to ask our daughter to stop by for a barbecue, but we realized that the weather might be a bit too raw to sit outdoors. We have been spoiled by the late October warm temperatures, but we’re enjoying those temperatures on borrowed time. Soon, the frost will set in and those vegetables that are still growing in pots will freeze and shrivel.</p>
<p>After a quick peek in the yard at the eggplant and peppers that are still producing vegetables, I glanced over at Hubby, who was fully engrossed in the fifth episode of HBO’s war drama non-fictional miniseries, <em>Band of Brothers</em>. Commentaries followed or were a prelude to each episode, which gave one a better understanding and more compassion for the men who fought in World War II. Based on the nonfiction book which bears the same name, it starred Damian Lewis, Donnie Wahlberg, Scott Grimes, Colin Hanks, David Schwimmer and Dale Dye, among others. Every episode was riveting and compelling and during many episodes, heartbreaking. While this has been at least the tenth time that we have watched the miniseries, it feels like the first time, especially during the scene where Bunk finds his friends in the snow. Appreciation for what circumstances soldiers endure for the sake of our freedoms that we hold so dear is the biggest takeaway from the series and from this weekend’s day of remembrance. Hubby enjoys the series and often will find it through on-demand services.</p>
<p><img loading="lazy" class=" wp-image-10468 aligncenter" src="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.BandOfBrothers.Web_-300x158.jpg" alt="" width="834" height="439" srcset="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.BandOfBrothers.Web_-300x158.jpg 300w, https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.BandOfBrothers.Web_-1024x538.jpg 1024w, https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.BandOfBrothers.Web_-768x403.jpg 768w, https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.BandOfBrothers.Web_-696x365.jpg 696w, https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.BandOfBrothers.Web_-1068x561.jpg 1068w, https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.BandOfBrothers.Web_-800x420.jpg 800w, https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.BandOfBrothers.Web_.jpg 1200w" sizes="(max-width: 834px) 100vw, 834px" />During one of the episodes, we noted famed war movie actor Dale Dye in one of the scenes. I mentioned to my husband that he appeared to be typecast, for he was in many war films that we had watched together. His most notable performance to date was his role as Captain Harris in the Oliver Stone classic film <em>Platoon</em>, where he has been quoted with stating, “Dump everything you’ve got left on my POS. I say again, expend all remaining in my perimeter.” The line always gives me chills.</p>
<p>Hubby was quick to announce that Mr. Dye has been credited as a technical advisor and is a decorated Marine veteran of the Vietnam War. He is also founder and head of a technical advisory company called Warriors, Inc., which specializes in realistic military action portrayals in Hollywood films. Of note are the medals he was awarded, such as the Bronze Star Medal with Combat “V”, the Purple Heart, the Meritorious Service Medal and a Navy and Marine Corps Commendation Medal, among others. Hollywood filmmakers are wise to call upon Mr. Dye’s expertise, as he has 20 years of service and has seen many years of combat in both the Vietnam and Lebanese Civil Wars. Of note is the fact that he failed the U.S. Navy entrance exams three times and enlisted in the U.S. Marines as a combat correspondent because of his superior observational skills and literary interest. Dale Dye’s abilities as an actor and a soldier are perfect examples of a soldier par excellence.</p>
<p>We have many soldiers of excellence in our town and surrounding neighborhoods who have fought in various wars. It takes strength of character, bravery and courage under fire, as well as a keen sense of fortitude for soldiers to endure conditions of wartime. It is vital for us to remember that those men and women served to keep us free. As it has been said often, “All gave some, but some gave all.” I cannot stress this statement’s importance enough. We cannot desensitize ourselves to the fact that others have died so that we may speak, write, act and be free. While Veterans Day is not about the fallen, we still honor and remember while we celebrate those still with us.</p>
<p>Many years ago, my husband and I celebrated our wedding anniversary in the Pocono Mountains. We stopped at a gas station in Mountainhome for some snacks and a quick fill-up and found that we could not exit the station. The road had been closed off while we were fueling our vehicle and the locals held their annual Veterans Day Parade. It was quite heartwarming to watch as surviving veterans marched proudly down the street. The crowd, which consisted mostly of those in vehicles as the road was quite busy, was lively and whooped as each veteran passed by. Some waved tiny flags from their windows as those brave veterans walked through the misty morning. As the parade wrapped up, a few military vehicles pulled up the rear, along with an old fire truck. It was a beautiful way to honor local veterans.</p>
<p>This Veterans Day and in the days thereafter, let us make a practice of appreciating those who served bravely. May we remember that Veterans Day is not about sales, shopping and just another day off from work. Veterans Day marks a time to honor those who fought bravely that we may be free. It is a day for those who saw things no human should ever see to be honored and cherished. As President Woodrow Wilson stated in 1919, “To us in America, the reflections of Armistice Day will be filled with solemn pride in the heroism of those who died in the country’s service and with gratitude for the victory.” Happy Veterans Day to all. I am so grateful for your service.</p>
<p><strong><em>Patty Servidio is an Anton Media Group columnist.</em></strong></p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_617b80895e7e9_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://hicksvillenews.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hicksvillenews.com/tag/armistice-day/">Armistice Day</a></li><li><a href="https://hicksvillenews.com/tag/band-of-brothers/">Band of Brothers</a></li><li><a href="https://hicksvillenews.com/tag/dale-dye/">Dale Dye</a></li><li><a href="https://hicksvillenews.com/tag/platoon/">Platoon</a></li><li><a href="https://hicksvillenews.com/tag/veterans-day/">Veterans Day</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dale+Dye+And+The+Importance+Of+Veterans+Day&url=https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F&via=Hicksville+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/&amp;media=https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_.jpg&description=Dale+Dye+And+The+Importance+Of+Veterans+Day" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dale+Dye+And+The+Importance+Of+Veterans+Day%20-%20https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/" data-text="Dale Dye And The Importance Of Veterans Day" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hicksvillenews.com/2021/10/25/monkees-farewell-tour-signing-off-on-the-prefab-four/">Monkees Farewell Tour: Signing Off On The Prefab Four</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hicksvillenews.com/2021/10/28/police-investigate-hicksville-robbery/">Police Investigate Hicksville Robbery</a></div></div></div>            <div class="author-box-wrap"><a href="https://hicksvillenews.com/author/pservidio/"><img width="96" height="93" src="https://hicksvillenews.com/wp-content/uploads/2016/06/servidio.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hicksvillenews.com/author/pservidio/">Patty Servidio</a></span></div><div class="td-author-description">Patty Servidio is a columnist for <em>Hicksville News</em>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Patty Servidio"></span><meta itemprop="datePublished" content="2021-10-27T06:55:15+00:00"><meta itemprop="dateModified" content="2021-10-26T16:03:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogob.jpg"></span><meta itemprop="name" content="Hicksville News"></span><meta itemprop="headline " content="Dale Dye And The Importance Of Veterans Day"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_.jpg"><meta itemprop="width" content="615"><meta itemprop="height" content="399"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_617b8089600da_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_617b8089600da" ><script>var block_td_uid_4_617b8089600da = new tdBlock();
block_td_uid_4_617b8089600da.id = "td_uid_4_617b8089600da";
block_td_uid_4_617b8089600da.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_617b8089600da_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_617b8089600da_rand","tdc_css_class_style":"td_uid_4_617b8089600da_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10467,"live_filter_cur_post_author":"17","block_template_id":""}';
block_td_uid_4_617b8089600da.td_column_number = "3";
block_td_uid_4_617b8089600da.block_type = "td_block_related_posts";
block_td_uid_4_617b8089600da.post_count = "3";
block_td_uid_4_617b8089600da.found_posts = "1971";
block_td_uid_4_617b8089600da.header_color = "";
block_td_uid_4_617b8089600da.ajax_pagination_infinite_stop = "";
block_td_uid_4_617b8089600da.max_num_pages = "657";
tdBlocksArray.push(block_td_uid_4_617b8089600da);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_617b8089640db" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_617b8089600da" href="#">RELATED ARTICLES</a><a id="td_uid_6_617b8089640e1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_617b8089600da" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_617b8089600da class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/10/28/police-investigate-hicksville-robbery/" rel="bookmark" title="Police Investigate Hicksville Robbery"><img width="218" height="150" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-218x150.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police Investigate Hicksville Robbery"/></a></div>                <a href="https://hicksvillenews.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/10/28/police-investigate-hicksville-robbery/" rel="bookmark" title="Police Investigate Hicksville Robbery">Police Investigate Hicksville Robbery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/10/25/monkees-farewell-tour-signing-off-on-the-prefab-four/" rel="bookmark" title="Monkees Farewell Tour: Signing Off On The Prefab Four"><img width="195" height="150" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/10/Monkees.MickyDolenzSidebar_102921.PublicDomain-195x150.jpg" alt="" title="Monkees Farewell Tour: Signing Off On The Prefab Four"/></a></div>                <a href="https://hicksvillenews.com/category/long-island-weekly/" class="td-post-category">Long Island Weekly</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/10/25/monkees-farewell-tour-signing-off-on-the-prefab-four/" rel="bookmark" title="Monkees Farewell Tour: Signing Off On The Prefab Four">Monkees Farewell Tour: Signing Off On The Prefab Four</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/10/21/hicksville-water-district-to-host-contact-less-pharmaceutical-take-back-day/" rel="bookmark" title="Hicksville Water District To Host Contact-Less Pharmaceutical Take Back Day"><img width="200" height="150" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2020/10/WaterDistrict_103020_Logo-200x150.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2020/10/WaterDistrict_103020_Logo-200x150.jpg 200w, https://hicksvillenews.com/wp-content/uploads/2020/10/WaterDistrict_103020_Logo-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Hicksville Water District To Host Contact-Less Pharmaceutical Take Back Day"/></a></div>                <a href="https://hicksvillenews.com/category/hicksville-news/" class="td-post-category">Hicksville News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/10/21/hicksville-water-district-to-host-contact-less-pharmaceutical-take-back-day/" rel="bookmark" title="Hicksville Water District To Host Contact-Less Pharmaceutical Take Back Day">Hicksville Water District To Host Contact-Less Pharmaceutical Take Back Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_617b8089600da" data-td_block_id="td_uid_4_617b8089600da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_617b8089600da" data-td_block_id="td_uid_4_617b8089600da"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/27/dale-dye-and-the-importance-of-veterans-day/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112565397&#038;postid=10467&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=afc2c66c714aaa5a3f6492f680e5a236cdf28978#parent=https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_617b808966263_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_617b808966263" ><script>var block_td_uid_7_617b808966263 = new tdBlock();
block_td_uid_7_617b808966263.id = "td_uid_7_617b808966263";
block_td_uid_7_617b808966263.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/hicksvillenews.com\/category\/featured","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_617b808966263_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_617b808966263_rand","tdc_css_class_style":"td_uid_7_617b808966263_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_617b808966263.td_column_number = "1";
block_td_uid_7_617b808966263.block_type = "td_block_7";
block_td_uid_7_617b808966263.post_count = "5";
block_td_uid_7_617b808966263.found_posts = "1156";
block_td_uid_7_617b808966263.header_color = "#";
block_td_uid_7_617b808966263.ajax_pagination_infinite_stop = "";
block_td_uid_7_617b808966263.max_num_pages = "232";
tdBlocksArray.push(block_td_uid_7_617b808966263);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://hicksvillenews.com/category/featured" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_617b808966263 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/10/28/police-investigate-hicksville-robbery/" rel="bookmark" title="Police Investigate Hicksville Robbery"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-218x150.jpg 218w, https://hicksvillenews.com/wp-content/uploads/2020/06/NassauCountyPoliceDepartment.Logo_.Web_-225x160.jpg 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police Investigate Hicksville Robbery"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/10/28/police-investigate-hicksville-robbery/" rel="bookmark" title="Police Investigate Hicksville Robbery">Police Investigate Hicksville Robbery</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T02:29:29+00:00" >October 28, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/" rel="bookmark" title="Dale Dye And The Importance Of Veterans Day"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2021/10/Column.DaleDye_102921.VeteransDay.Web_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dale Dye And The Importance Of Veterans Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/10/27/dale-dye-and-the-importance-of-veterans-day/" rel="bookmark" title="Dale Dye And The Importance Of Veterans Day">Dale Dye And The Importance Of Veterans Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-27T06:55:15+00:00" >October 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/10/25/monkees-farewell-tour-signing-off-on-the-prefab-four/" rel="bookmark" title="Monkees Farewell Tour: Signing Off On The Prefab Four"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2021/10/Monkees.MickyDolenzSidebar_102921.PublicDomain-100x70.jpg" alt="" title="Monkees Farewell Tour: Signing Off On The Prefab Four"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/10/25/monkees-farewell-tour-signing-off-on-the-prefab-four/" rel="bookmark" title="Monkees Farewell Tour: Signing Off On The Prefab Four">Monkees Farewell Tour: Signing Off On The Prefab Four</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-25T08:18:11+00:00" >October 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/10/21/hicksville-water-district-to-host-contact-less-pharmaceutical-take-back-day/" rel="bookmark" title="Hicksville Water District To Host Contact-Less Pharmaceutical Take Back Day"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2020/10/WaterDistrict_103020_Logo-100x70.jpg" alt="" title="Hicksville Water District To Host Contact-Less Pharmaceutical Take Back Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/10/21/hicksville-water-district-to-host-contact-less-pharmaceutical-take-back-day/" rel="bookmark" title="Hicksville Water District To Host Contact-Less Pharmaceutical Take Back Day">Hicksville Water District To Host Contact-Less Pharmaceutical Take Back Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-21T06:50:38+00:00" >October 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hicksvillenews.com/2021/10/17/embracing-change/" rel="bookmark" title="Embracing Change"><img width="100" height="70" class="entry-thumb" src="https://hicksvillenews.com/wp-content/uploads/2020/04/Congregation-BethTikvah.Web_-100x70.jpg" srcset="https://hicksvillenews.com/wp-content/uploads/2020/04/Congregation-BethTikvah.Web_-100x70.jpg 100w, https://hicksvillenews.com/wp-content/uploads/2020/04/Congregation-BethTikvah.Web_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Embracing Change"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hicksvillenews.com/2021/10/17/embracing-change/" rel="bookmark" title="Embracing Change">Embracing Change</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-17T23:24:03+00:00" >October 17, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_617b808969c4c_rand td_block_template_1"><!-- /33457410/Hick_ATF_Cube -->
<div id='div-gpt-ad-1463591529597-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-3'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hicksville Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6905_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6905/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here -->
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_617b808969d67_rand td_block_template_1"><!-- /33457410/Hick_int_CubeA -->
<div id='div-gpt-ad-1463591529597-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-4'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener"><img width="298" height="789" src="https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line.jpg" class="image wp-image-3923 aligncenter attachment-298x806 size-298x806" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line.jpg 306w, https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line-113x300.jpg 113w, https://hicksvillenews.com/wp-content/uploads/2016/11/Hicksville-HV-line-159x420.jpg 159w" sizes="(max-width: 298px) 100vw, 298px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://hicksvillenews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Long Island Weekly</a></span></h4></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_617b80936f270_rand td_block_template_1"><!-- /33457410/Hick_int_CubeB -->
<div id='div-gpt-ad-1463591529597-5' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-5'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6907_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6907/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_617b80936f4b2_rand td_block_template_1"><!-- /33457410/Hick_728x90_pgal -->
<div id='div-gpt-ad-1463591529597-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463591529597-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://hicksvillenews.com/"><img src="https://hicksvillenews.com/wp-content/uploads/2016/05/Hicksville_WebLogobgrey.jpg" alt="Hicksville News" title="Hicksville News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Hicksville News</em> has served the community of Hicksville since 1986, acting as a trusted source for local news and community events, from school field trips, to high school athletics, emerging businesses and tradesman and board meetings.<div class="footer-email-wrap">Contact us: <a href="mailto:hicksville@antonmediagroup.com">hicksville@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hicksvilleillustratednews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117818737433540030409" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HicksvilleNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-085b5b3635e5bea9e723c6652567952d">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 617b80936fa2f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.td-post-content {overflow: hidden;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202143' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-content/themes/NewspaperNew/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hicksvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[10467]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hicksvillenews.com/wp-content/themes/HicksvilleNews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hicksvillenews.com/wp-content/themes/NewspaperNew';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112565397&postid=10467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=afc2c66c714aaa5a3f6492f680e5a236cdf28978#parent=https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112565397&postid=10467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=afc2c66c714aaa5a3f6492f680e5a236cdf28978#parent=https%3A%2F%2Fhicksvillenews.com%2F2021%2F10%2F27%2Fdale-dye-and-the-importance-of-veterans-day%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'112565397',post:'10467',tz:'-4',srv:'hicksvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112565397', '10467' ]);
</script>

</body>
</html>